3D-Album Home 3D-Album Home
Forums for 3D-Album community
 
 FAQFAQ    SearchSearch    What's NewWhat's New    AnnouncementAnnouncement   RegisterRegister 
 ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 

problem with movie style Dispatch PS

 
Post new topic   Reply to topic    3D-Album Forum Index -> Style Questions
View previous topic :: View next topic  
Author Message
quovadis
Lieutenant
Lieutenant


Joined: 31 Dec 1969
Posts: 3

Product: 3D-Album PicturePro Standard

PostPosted: Wed Feb 06, 2008 3:53 pm    Post subject: problem with movie style Dispatch PS Reply with quote

I used style disparch 1-4-6*7 and in each style there are about 15 photos at the end of which I want to add a small movie.

Even if I put the green line below the last photo (Grey square) I have the following problems:

1 - the photos are ok the movie start but play only a few seconds
2 - I cannot keep the movie over the photo
3 the movie does not start and it goes to the next album

I would appreciate all the help you can give. Thank you . Have a nice day
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    3D-Album Forum Index -> Style Questions All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum




Powered by phpBB © 2001, 2002 phpBB Group