3D-Album Home 3D-Album Home
Forums for 3D-Album community
 
 FAQFAQ    SearchSearch    What's NewWhat's New    AnnouncementAnnouncement   RegisterRegister 
 ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 

TDT Wedding TA0010

 
Post new topic   Reply to topic    3D-Album Forum Index -> Style Questions
View previous topic :: View next topic  
Author Message
gumba
Lieutenant
Lieutenant


Joined: 31 Dec 1969
Posts: 12

Product: 3D-Album Commercial Suite

PostPosted: Mon May 07, 2007 6:47 pm    Post subject: TDT Wedding TA0010 Reply with quote

[b] I am trying to create a 25th Anniversary video for my sister-in-law. I am using TDT Wedding TA0010 as my opening. The problem occurs when I try to capture. AS the last three letters are dropping, the top layer of the cake flashes on the screen for a split second. When I play back the video, you can see the flash. I tried using DV AVI, AVI Mpeg and DVD NTSC with the same result. I can edit out that section in Pinnacle Studio 10.7, but that would eliminate the effect of this style. I have upgraded Commercial CS to 3.29 and I also upgraded my video driver ATI X300. Any suggestions on how to fix this problem. I am using an AMD Anthlon 4600+ 64 X2 Processor I would appreciate any suggestions. Thanks[/b]
Back to top
View user's profile Send private message
nan
Lieutenant General
Lieutenant General


Joined: 25 Jan 2003
Posts: 1173

Product: 3D-Album Commercial Suite

PostPosted: Mon May 07, 2007 8:27 pm    Post subject: Reply with quote

Can you post a video clip?

I tried this style and do not see the problem as you described. See my test video:

http://youtube.com/watch?v=qzHjW39bynw
Back to top
View user's profile Send private message
gumba
Lieutenant
Lieutenant


Joined: 31 Dec 1969
Posts: 12

Product: 3D-Album Commercial Suite

PostPosted: Mon May 07, 2007 10:10 pm    Post subject: TDT Wedding TA0010 Reply with quote

I have uploaded the video. Hope you can tell me what the problem is or direct to someone who can help.

http://www.youtube.com/watch?v=LGqywLlhgMw
Back to top
View user's profile Send private message
nan
Lieutenant General
Lieutenant General


Joined: 25 Jan 2003
Posts: 1173

Product: 3D-Album Commercial Suite

PostPosted: Mon May 07, 2007 11:37 pm    Post subject: Reply with quote

Hi Gumba,

Please make the video viewable to public. Otherwise, the video is private and can be viewable only to invited people.
Back to top
View user's profile Send private message
gumba
Lieutenant
Lieutenant


Joined: 31 Dec 1969
Posts: 12

Product: 3D-Album Commercial Suite

PostPosted: Tue May 08, 2007 6:13 am    Post subject: Reply with quote

Hi Nan

Sorry about that. Its now changed to public.
Back to top
View user's profile Send private message
nan
Lieutenant General
Lieutenant General


Joined: 25 Jan 2003
Posts: 1173

Product: 3D-Album Commercial Suite

PostPosted: Tue May 08, 2007 12:21 pm    Post subject: Reply with quote

Try to turn off Infinite on the general tab.
Back to top
View user's profile Send private message
gumba
Lieutenant
Lieutenant


Joined: 31 Dec 1969
Posts: 12

Product: 3D-Album Commercial Suite

PostPosted: Tue May 08, 2007 4:51 pm    Post subject: Reply with quote

Iinfinite was not ckecked, but the end frame was set at 10000 frames. I set it to 0 and when I tried to capture it, it worked the way it should. Maybe a co-insidence but it is working fine now. Thanks for your suggestion.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    3D-Album Forum Index -> Style Questions All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum




Powered by phpBB © 2001, 2002 phpBB Group