3D-Album Home 3D-Album Home
Forums for 3D-Album community
 
 FAQFAQ    SearchSearch    What's NewWhat's New    AnnouncementAnnouncement   RegisterRegister 
 ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 

3Dt Family

 
Post new topic   Reply to topic    3D-Album Forum Index -> Questions and Answers
View previous topic :: View next topic  
Author Message
Yvonne Fong
Lieutenant
Lieutenant


Joined: 23 Jul 2007
Posts: 8

Product: 3D-Album Commercial Suite

PostPosted: Mon Sep 24, 2007 1:28 am    Post subject: 3Dt Family Reply with quote

I am a newbie and have been using 3-D Album only for 1-1/2 months and have made only two presentations so far. I purchased the CS and found that it did not work right on my new desktop PC using Vista, so I downloaded the upgrade 3.29--still with bad results. After going back and forth with your technical help (he might remember me) for about 3 weeks, a friend of mine came over and pressed a few keys (I don't know which ones) but all of a sudden 3d album was working. Hooray! I was so happy and made two presentatins successfully. Now I want my ENTIRE program to work correctly.

My 3DT Family was never successfully working. I could use Christmas CP0001, CP0002, and CP0003. I could never use any of the Baby, Birthday, or Romance themes. Each of these styles had a "_u" following the style number. I had mentioned this to your tech help and he did not know why these had the "_u" after it and why these were not working, and I did not pursue it because I was so darn happy to be able to get the rest of the styles working.

Today I went to each of the not-working styles and clicked on the update button. I downloaded the updates and installed them and they still do not work. Please do not ask me about what type of graphics card I have or a lot of those technical questions because I am too stupid to answer them. I do know that I have a NVIDIA card and everything works except these styles. I also hope you are not going to ask me to delete everything and re-install everything as I have done that at least a dozen times and I am so afraid that I won't be able to get this program running again. EVERYTHING is working except these styles. Could it be that these styes did not come with my new CS? (stupid question huh?)

Now my listing under 3DT Family is twice as long as I have 2 styles listed for each style, one with just the style number and the other wirh the style number_u. For instance "TDTBabyCP0001" is one listing and the next listing is "TDTBabyCP0001_u"--both of which do not work.

Thanks in advance.

Yvonne
Back to top
View user's profile Send private message
nan
Lieutenant General
Lieutenant General


Joined: 25 Jan 2003
Posts: 1173

Product: 3D-Album Commercial Suite

PostPosted: Mon Sep 24, 2007 11:22 am    Post subject: Reply with quote

Styles with a name ending at "_u" do not work. I downloaded the FamilyCP V01 package update a month ago and found that I've got additional styles in 3DT Family with names conataining "_u". I contacted 3DTime and they said that FamilyCP V01 does not have a package update. The one I downloaded was mistakenly put to the web site by accident. They have already removed the package update. You need to delete all styles that have "_u" at end in your 3D-Album's Presenation/3DT Family folder.

For example, TDTBabyCP0001_u is actually an incomplete version TDTBabyCP0001. It contains only the changed files for the origianl style. Download the update only for individual styles for this package.

If you do not have styles like TDTBabyCP0001 etc, you don't have the 3DT Family V01 package and you have to purchase it form 3DTime.
Back to top
View user's profile Send private message
Yvonne Fong
Lieutenant
Lieutenant


Joined: 23 Jul 2007
Posts: 8

Product: 3D-Album Commercial Suite

PostPosted: Mon Sep 24, 2007 2:27 pm    Post subject: TDT Family Reply with quote

Hi Nan!

I did what you suggested, I went into the presentation folder and deleted all the styles ending with _u. Then I downloaded all of the updates individually. Still, nothing works except for the Christmas styles. I even restarted my computer but nothing happened. For instance, for BabyCP0001, I just get a blue screen. If I hit the button to restart, the preview window turns black. This is the same on all of the styles except for the Christmas styles.

Yvonne
Back to top
View user's profile Send private message
nan
Lieutenant General
Lieutenant General


Joined: 25 Jan 2003
Posts: 1173

Product: 3D-Album Commercial Suite

PostPosted: Mon Sep 24, 2007 9:00 pm    Post subject: Reply with quote

It seems that you have corrupted files. If you have purchased these styles from 3DTime, you need to contact their support to request a redownload of these styles.
Back to top
View user's profile Send private message
Yvonne Fong
Lieutenant
Lieutenant


Joined: 23 Jul 2007
Posts: 8

Product: 3D-Album Commercial Suite

PostPosted: Tue Sep 25, 2007 3:00 am    Post subject: 3DT Family Reply with quote

Hi Nan!

Thanks for your reply. I purchased the 3D Album Commercial Suite and these family styles came with the program. Then I updated to v. 3.29 since I had Vista. So do I still go to 3D on the corrupted files?

I cannot believe all the problems I have had on this program. I took an inventory of all the styles that do not work; and besides the ones I told you about, the folllowinjg also do not work: 3DT Sports Titles TDT sports TA0001, 0002, 0003, 0004, 0005, 0006, 0007, 0009, 00010, 00011, 00012, 00013, 00014; 3DT Wedding shows PS0002, 0003, 0004, 0006, 0008, 0009, 00012; Movie Show #2 works well and I can create and build; but when I go to capture, the entire program freezes and I cannot even close it except by re-booting. Also Movie show #3 does ot work at all.

I love whatever is working. can you help me get Movie show #2 to capture? I need to use this to cmplete a slide show very soon. I don't know why it is freezing. There is no update button. I have to admit that I have never had this amount of problems on any other program. I also use Sony Vegas and Vista has (I am assuming Vista is involved in some of the problems) had no effect on its stability.

Thank you,
Yvonne
Back to top
View user's profile Send private message
KatN
Colonel
Colonel


Joined: 31 Dec 1969
Posts: 166

Product: 3D-Album Commercial Suite

PostPosted: Tue Sep 25, 2007 3:55 am    Post subject: Reply with quote

Wow - all of these styles came with your program? Where did you buy yours?
Back to top
View user's profile Send private message Visit poster's website
nan
Lieutenant General
Lieutenant General


Joined: 25 Jan 2003
Posts: 1173

Product: 3D-Album Commercial Suite

PostPosted: Tue Sep 25, 2007 6:39 am    Post subject: Reply with quote

I havn't heard that there is a bundle of 3D-Album with 3DTime styles yet. All styles in your list that do not work are from 3DTime. They are not the original 3D-Album styles. You have to purchase 3DTime styles separately. I don't know where you get these styles. Again, if you purchased them from 3DTime, contact their support for help.

MovieShow styles are original 3D-Album styles. Please try to update your 3D-Album to 3,29, the latest version. What is the format of the video input you used in MovieShow styles? Try a commonly used format such as WMV or MPEG. Also, try to disable any anti-virus/spyware temporarily during capture. The following link may be helpful in solving your problem:

http://www.3d-album.com/forum/viewtopic.php?t=1342
Back to top
View user's profile Send private message
Yvonne Fong
Lieutenant
Lieutenant


Joined: 23 Jul 2007
Posts: 8

Product: 3D-Album Commercial Suite

PostPosted: Tue Sep 25, 2007 12:23 pm    Post subject: 3d-Album Reply with quote

Hi Nan!

I found my invoice. I purchased 3D-Album Commercia Suite 3.1 for $299 from Micro Research II on 7/18/2007. I installed it as soon as I received it about 2 weeks later. Since it did not work right (could not see any of the graphics--just jagged lines and flashing colors), i downloaded update 3.29. Then when that did not help, I emailed back and forth with 3d's tech service for about 3 weeks. Then a friend of mine clicked on a couple of things and I could see some styles. I was so happy that I didn't care what was not working.

According to the User's Guide, "The Style tab lists all the presentation styles that have been installed." I never paid for any additional styles and use only what came with my program. Now that I know the program a little better and have done a couple of successful presentations, I wanted to make use of the other styles, only to discover that a lot of them do not work.

As for the Movie show--am I wrong? I am using still photos in JPEG and not a movie--I just liked the opening with the curtains and the stage. I edited the title and the previews looked like everything works. But it freezes when I try to capture. That is my current problem.

I could not find a list in the User's Guide that says which styles come with my program, other than what is listed under Styles.

I guess I have to go back to 3d's tech help again, even though I learned so much from this forum.

Thanks,
Yvonne
Back to top
View user's profile Send private message
nan
Lieutenant General
Lieutenant General


Joined: 25 Jan 2003
Posts: 1173

Product: 3D-Album Commercial Suite

PostPosted: Tue Sep 25, 2007 2:02 pm    Post subject: Reply with quote

Hi Yvonne,

If you did not use any movie, things will be simple.

When you install the update, please use the big update package (40+MB size). It is possible that you have used the version 3.10 on your CD. The light update package (20-MB size) is only for version 3.12 and up. The big update package contains complete style packages which are not included in 3.10. If you use the small update package, you may get incompete styles, incluing the 3 movie show styles.

However, I have no idea where you get these 3DTime styles. All 3DTime styles start with "3DT" in category name and "TDT" in style name. They are not provided by 3D-Album.
Back to top
View user's profile Send private message
Yvonne Fong
Lieutenant
Lieutenant


Joined: 23 Jul 2007
Posts: 8

Product: 3D-Album Commercial Suite

PostPosted: Thu Sep 27, 2007 8:36 pm    Post subject: 3DT Styles Reply with quote

Hi Nan!

Guess what? I did a system restore, going back a few days. Some settings had changed, hopefully not by me. Anyway, my movie show captured. I think I got the 3DT styles through the update 3.29. doesn't matter since I didn't pay for them and they don't work.--but I sure would like to use them.

Thanks again,
Yvonne
Back to top
View user's profile Send private message
Mike Conley
Lieutenant
Lieutenant


Joined: 12 Sep 2007
Posts: 10
Location: St. louis
Product: 3D-Album Commercial Suite

PostPosted: Sat Sep 29, 2007 3:22 pm    Post subject: Reply with quote

Hi,
Your problem sounds similar to the one I had. New Vista PC, NIVIDA graphics card and nothing plays right.
Are you still having the problem? If so, try this.

1. Uninstall 3D.
2. Re-Install with admin rights.
3. Download 3.29 - Large File.
4. Install with admin rights.
5. Download video driver version 7.15.11.5818.
6. Install with admin rights.

I was very frustrated after two weeks of working with various solutions. After doing the above, mine works perfectly on all styles.
If you have a problem finding the driver, e-mail me at mplc40@yahoo.com and it will send it to you.



Mike
_________________
Mike
Back to top
View user's profile Send private message Yahoo Messenger
aikard5
Lieutenant
Lieutenant


Joined: 31 Dec 1969
Posts: 1

Product: 3D-Album Commercial Suite

PostPosted: Wed Oct 03, 2007 4:27 pm    Post subject: Reply with quote

Hi
Thank you so much Mike for posting the solution to all my problems
with my new windows vista pc. I have had it for 6 months but had
stopped trying to use it for my presentations. I went back to the old
pc to work on them, but after reading your post
I thought I'd give it another try and amazingly it worked.
Thank You,Thank You,Thank You,Thank You.
My new Computer is not a hunk a junk after all.

Annetta Ikard
Back to top
View user's profile Send private message
Mike Conley
Lieutenant
Lieutenant


Joined: 12 Sep 2007
Posts: 10
Location: St. louis
Product: 3D-Album Commercial Suite

PostPosted: Thu Oct 04, 2007 6:48 am    Post subject: Reply with quote

I am happy to hear it worked for you. Very Happy It has been a week now and nothing has gone wrong. I am creating presentations, building, mixing and capturing without any problems.
_________________
Mike
Back to top
View user's profile Send private message Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    3D-Album Forum Index -> Questions and Answers All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum




Powered by phpBB © 2001, 2002 phpBB Group