3D-Album Home 3D-Album Home
Forums for 3D-Album community
 
 FAQFAQ    SearchSearch    What's NewWhat's New    AnnouncementAnnouncement   RegisterRegister 
 ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Can't get my pictures to appear in true full color in CS ver

 
Post new topic   Reply to topic    3D-Album Forum Index -> FAQ
View previous topic :: View next topic  
Author Message
rontbird
Lieutenant
Lieutenant


Joined: 31 Dec 1969
Posts: 0

Product: 3D-Album Commercial Suite

PostPosted: Tue Feb 10, 2004 10:35 pm    Post subject: Can't get my pictures to appear in true full color in CS version Reply with quote

Crying or Very sad I can't get the pictures to appear in full true color. Everytime when I run the presentation, the pictures would appear like a 16bit color pictures, with noticeable color gradations. I did turn on "Photo Quality VS Performance Control" to the highest. They all look fine on my other graphic softwares but 3d album.

Some pictures do appear to be more noticeable then others. But overall, all the pictrues seem to have been downgraded to lower bit display quality.

I do have 1.6GHz cpu, 512mb ram and ATI8500DV video card. 3 mega pix pictures.

I have both CS and PE versions. I have the same problem with both versions. I first thought it was because of the Personal Edition problem, so I bought CS version. But I have the same problem still.

Could anyone kindly tell me how to make the display of 3d album to display pictures with the full true color quality. Crying or Very sad

(I am making a family album, but I can't make it now because of this problem ~ )

Thanks
Back to top
View user's profile Send private message
rsnow
Major General
Major General


Joined: 31 Dec 1969
Posts: 641

Product: 3D-Album Commercial Suite

PostPosted: Wed Feb 11, 2004 2:23 am    Post subject: Reply with quote

You say 3 meg pics. If you mean each pic is 3 meg, why so large? The size may not have anything to do with the color, but for viewing on monitor or TV a larger pic does not necessarily translate into a better pic. I most often create albums for DVD and generally the largest size pic I use is 8x10 at 72 dpi which is a little over 1 meg.

I hate to repeat what is so often said in forums but it really is important; Have you checked the ATI web site for the latest drivers for your card?
Back to top
View user's profile Send private message
Styler
Major General
Major General


Joined: 21 Jan 2003
Posts: 814

Product: Trial Version or None

PostPosted: Wed Feb 11, 2004 11:04 am    Post subject: Reply with quote

The problem of image quality is related to your video card settings. Becuase 3D-Album uses 3D graphics, the image quality will be affected by the 3D texture settings in your video card (please note, this setting has no effect on any 2D image viewer.)

To correct your video card setting, first make sure you have selected the True Color for your display settings. click Start, point to Settings, and then click Control Panel. Double-click Display. On the Settings tab, open Colors droplist and select True Color(32 bit) mode. Please note that a few low-end or very old video card does not support True Color. To display your photo colors correctly, 3D-Album requires 24 or 32 bit color depth.

Also, check at the bottom of the 3D-Album (PE2.03) window, there are number of round buttons in different sizes to control the image quality. Did you accidently selected the smallest button (the lowest quality) button? In CS, the image quality button is located in the Toolbar.

After you have set the desktop's color depth to True Color, you need to check your video card settings. Some computer manufacturers, though not often, may not have the proper video card setting for your new computer, even you have set the True Color in the desktop. You need to correct this based on what video card you have.

If you have an ATI's Radeon 7500~8500 card, make sure that the option Enable texture compression is disabled. To do this, click Start, point to Settings, and then click Control Panel. Double-click Display. On the Settings tab, click Advanced, then the OpenGL tab. Toggle off the Enable texture compression button.

If you have an ATI's Radeon 9000/9700 card, make sure that the option Texture quality is set to the highest. To do this, click Start, point to Settings, and then click Control Panel. Double-click Display. On the Settings tab, click Advanced, then the OpenGL tab. Set the Texture quality (or preference) slide to the rightmost. Or if you have the Main Settings at the top, move the slide the rightmost for quality.

If you have an nVidia GeForce card, make sure the default color depth for texture is set to 32 bit. To do this, click Start, point to Settings, and then click Control Panel. Double-click Display. On the Settings tab, click Advanced, then the GeForce tab. At the left of the panel, a pop up window will show a list of settings in a tree structure. Under the Performance and Quality entry, there should be an OpenGL Settings entry. If you do not see the OpenGL entry, skip this paragraph and read the next paragraph. Click the OpenGL Settings entry, in the panel, open Default Color Depth (for textures)droplist and select Always use 32bpp mode.

If you do not see the OpenGL entry in the GeForce settings panel, chances are that you happened to get an nVidia's driver released at the beginning of 2003, which has a bug to display the OpenGL settings. Even you install the new driver, the OpenGL setting still does not show because the new driver takes over some of the old driver's configuration. nVidia has not provided a solution to fix this bug yet. To solve this problem, you need to download a small utility software called RivaTunner from

http://download.guru3d.com/rivatuner/

The utility will let you set many OpenGL options but what you want to do is just to change the OpenGL color depth. To do this, run the utility. In the Main tab and the Drvier Settings box, click the drop button at the right of the Customize... text. A toolbar will popup, showing a number of icons. Click the third icon, which is the OpenGL logo. This will show a set of tabbed frames. Click the Rendering quality tab. In the Texture quality setting box, set the Default bit depth for textures to 32 bits perpixel.

If you still cannot get the quality you want, send a screenshot to support@3d-album.com, then we can tell you exactly how it can be fixed.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    3D-Album Forum Index -> FAQ All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum




Powered by phpBB © 2001, 2002 phpBB Group