3D-Album Home 3D-Album Home
Forums for 3D-Album community
 
 FAQFAQ    SearchSearch    What's NewWhat's New    AnnouncementAnnouncement   RegisterRegister 
 ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Only half the title showing in Movie Style 2

 
Post new topic   Reply to topic    3D-Album Forum Index -> Style Questions
View previous topic :: View next topic  
Author Message
napa9
Lieutenant
Lieutenant


Joined: 31 Dec 1969
Posts: 9

Product: 3D-Album PicturePro Plantinum

PostPosted: Sat May 28, 2011 1:59 pm    Post subject: Only half the title showing in Movie Style 2 Reply with quote

In using Movie Style 2 I only get half the sentence to appear in the titles. I tried changing the text position but it hasn't helped. Any suggestions as to what I can do? I've used this style many times and never had a problem...now it doesn't want to work! Thanks for any help you can give.
Back to top
View user's profile Send private message
Bill Smith
Lieutenant General
Lieutenant General


Joined: 29 Jan 2003
Posts: 1585
Location: Portland, Oregon
Product: 3D-Album Commercial Suite

PostPosted: Sat May 28, 2011 5:39 pm    Post subject: Reply with quote

I can't remember seeing a fix for this.

You might try playing with different fonts in the EDIT TITLE box, and also different font weights in the TEXT STYLE box.
_________________
Bill

HOW TO: www.northwestpages.com/3dalbum_tutorial/
YouTube: www.youtube.com/user/northwestpages
Facebook: www.facebook.com/NWpages
Back to top
View user's profile Send private message Visit poster's website
oldsoul
Colonel
Colonel


Joined: 31 Dec 1969
Posts: 258

Product: 3D-Album Commercial Suite

PostPosted: Sun May 29, 2011 7:42 am    Post subject: Reply with quote

I had a similar problem with the Sliding3 style in October 2010. IIRC, they came up with a fix. Unfortunately, that post was "lost" when they restored the forum database earlier this year and I don't remember exactly what the fix was - but it was downloadable. Make sure you have the latest version of the product and the style. If you do, email support@3d-album.com and ask if there is such a fix available for this style.
Back to top
View user's profile Send private message Visit poster's website
Bill Smith
Lieutenant General
Lieutenant General


Joined: 29 Jan 2003
Posts: 1585
Location: Portland, Oregon
Product: 3D-Album Commercial Suite

PostPosted: Sun May 29, 2011 8:41 am    Post subject: Reply with quote

Oldsoul, you are right! I checked my downloads and found that a fix was released for Movie Show 2 back in 2010 (May I think).

I will also email support@3d-album.com and ask about posting the fix.
_________________
Bill

HOW TO: www.northwestpages.com/3dalbum_tutorial/
YouTube: www.youtube.com/user/northwestpages
Facebook: www.facebook.com/NWpages
Back to top
View user's profile Send private message Visit poster's website
oldsoul
Colonel
Colonel


Joined: 31 Dec 1969
Posts: 258

Product: 3D-Album Commercial Suite

PostPosted: Mon May 30, 2011 12:40 pm    Post subject: Reply with quote

Yay! I get to give back once in awhile!
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    3D-Album Forum Index -> Style Questions All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum




Powered by phpBB © 2001, 2002 phpBB Group